Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.
    Скрыть объявление

Апнуть 2 плагина до версии 1.12.2

Тема в разделе "Запросы на разработку плагинов", создана пользователем Blockhero, 24 ноя 2018.

  1. Автор темы
    Blockhero

    Blockhero Активный участник Пользователь

    Баллы:
    66
    Имя в Minecraft:
    GloatyMadn
    Здравствуйте.Пытался сам - ничего не получается, не могу 2 плагина до версии 1.12.2 апнуть один на версии 1.11, это custom mine , у него вообще не понятно что не работает, второй это mad enchants он вообще остался на 1.8 , судя по заявлениям консоли у него слушатели (listener) не подходят для 1.12.2
    Я конечно понимаю что дело это не бесплатное , но кому не сложно (если там работы на 15 минут) можете обновить бесплатно? ну или за дешево хотя бы...

    А и да, у них нету source кода , потому юзайте Lyten , программа любой плагин разбирает на код который в Eclipse легко отредактировать, подробная инструкция на русском тут.
    Гугл.диск - Lyten
     
  2. Mr Hosting

Поделиться этой страницей