Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.
    Скрыть объявление

Решено Банжикорд тупит и выдает ошибку что делать?

Тема в разделе "Помощь", создана пользователем DayZI, 12 мар 2019.

Метки:
  1. Автор темы
    DayZI

    DayZI Активный участник

    Баллы:
    61
    Имя в Minecraft:
    DayZIPro
    Через раз банжикорд работает когда добавляю сервер в связку он выдает ошибку
    Вот лог:

    16:02:15 [INFO] Using standard Java JCE cipher. To enable the OpenSSL based native cipher, please make sure you are using 64 bit Ubuntu or Debian with libssl installed.
    16:02:15 [INFO] Using standard Java compressor. To enable zero copy compression, run on 64 bit Linux
    16:02:15 [INFO] Enabled BungeeCord version git:BungeeCord-Bootstrap:1.9-SNAPSHOT:05de455:1120
    16:02:17 [INFO] Discovered module: ModuleSpec(name=cmd_alert, file=modules\cmd_alert.jar, provider=JenkinsModuleSource())
    16:02:17 [INFO] Discovered module: ModuleSpec(name=cmd_find, file=modules\cmd_find.jar, provider=JenkinsModuleSource())
    16:02:17 [INFO] Discovered module: ModuleSpec(name=cmd_list, file=modules\cmd_list.jar, provider=JenkinsModuleSource())
    16:02:17 [INFO] Discovered module: ModuleSpec(name=cmd_send, file=modules\cmd_send.jar, provider=JenkinsModuleSource())
    16:02:17 [INFO] Discovered module: ModuleSpec(name=cmd_server, file=modules\cmd_server.jar, provider=JenkinsModuleSource())
    16:02:17 [INFO] Discovered module: ModuleSpec(name=reconnect_yaml, file=modules\reconnect_yaml.jar, provider=JenkinsModuleSource())
    16:02:17 [INFO] Loaded plugin reconnect_yaml version git:reconnect_yaml:1.9-SNAPSHOT:05de455:1120 by SpigotMC
    16:02:17 [INFO] Loaded plugin cmd_find version git:cmd_find:1.9-SNAPSHOT:05de455:1120 by SpigotMC
    16:02:17 [INFO] Loaded plugin cmd_server version git:cmd_server:1.9-SNAPSHOT:05de455:1120 by SpigotMC
    16:02:17 [INFO] Loaded plugin cmd_alert version git:cmd_alert:1.9-SNAPSHOT:05de455:1120 by SpigotMC
    16:02:17 [INFO] Loaded plugin cmd_send version git:cmd_send:1.9-SNAPSHOT:05de455:1120 by SpigotMC
    16:02:17 [INFO] Loaded plugin cmd_list version git:cmd_list:1.9-SNAPSHOT:05de455:1120 by SpigotMC
    16:02:17 [SEVERE] Exception in thread "main"
    16:02:17 [SEVERE] org.yaml.snakeyaml.error.YAMLException: java.nio.charset.MalformedInputException: Input length = 1
    16:02:17 [SEVERE] at org.yaml.snakeyaml.reader.StreamReader.update(StreamReader.java:200)
    16:02:17 [SEVERE] at org.yaml.snakeyaml.reader.StreamReader.<init>(StreamReader.java:60)
    16:02:17 [SEVERE] at org.yaml.snakeyaml.Yaml.load(Yaml.java:412)
    16:02:17 [SEVERE] at net.md_5.bungee.conf.YamlConfig.load(YamlConfig.java:63)
    16:02:17 [SEVERE] at net.md_5.bungee.conf.Configuration.load(Configuration.java:64)
    16:02:17 [SEVERE] at net.md_5.bungee.BungeeCord.start(BungeeCord.java:246)
    16:02:17 [SEVERE] at net.md_5.bungee.BungeeCordLauncher.main(BungeeCordLauncher.java:55)
    16:02:17 [SEVERE] at net.md_5.bungee.Bootstrap.main(Bootstrap.java:15)
    16:02:17 [SEVERE] Caused by: java.nio.charset.MalformedInputException: Input length = 1
    16:02:17 [SEVERE] at java.nio.charset.CoderResult.throwException(Unknown Source)
    16:02:17 [SEVERE] at sun.nio.cs.StreamDecoder.implRead(Unknown Source)
    16:02:17 [SEVERE] at sun.nio.cs.StreamDecoder.read(Unknown Source)
    16:02:17 [SEVERE] at java.io.InputStreamReader.read(Unknown Source)
    16:02:17 [SEVERE] at org.yaml.snakeyaml.reader.UnicodeReader.read(UnicodeReader.java:123)
    16:02:17 [SEVERE] at java.io.Reader.read(Unknown Source)
    16:02:17 [SEVERE] at org.yaml.snakeyaml.reader.StreamReader.update(StreamReader.java:184)
    16:02:17 [SEVERE] ... 7 more
     
  2. Mr Hosting
  3. alexandrage

    alexandrage Старожил Пользователь

    Баллы:
    173
    Ну так сделай о чем просят.Using standard Java JCE cipher. To enable the OpenSSL based native cipher, please make sure you are using 64 bit Ubuntu or Debian with libssl installed.
     
  4. Автор темы
    DayZI

    DayZI Активный участник

    Баллы:
    61
    Имя в Minecraft:
    DayZIPro
    это было из за длинного motd уже все решил
     
  5. Alex Sama

    Alex Sama Новичок Пользователь

    Баллы:
    6
    Закрывай тему
     

Поделиться этой страницей