Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.

Фикс Эвенты для модов [1.7.10/Устаревшие/SRC]

Тема в разделе "Управление сервером Bukkit", создана пользователем Shevchik, 12 янв 2014.

  1. Oxword

    Oxword Активный участник Пользователь

    Баллы:
    76
    И как быть? На 1.7.10 не охота пока что обновляться,
     
  2. Mr Hosting
  3. Morok

    Morok Активный участник Пользователь

    Баллы:
    88
    Имя в Minecraft:
    MorokMC
    А вот зря, на 1.7.10 куда меньше багов (по крайней мере явные точно закрыты)
     
  4. Oxword

    Oxword Активный участник Пользователь

    Баллы:
    76
    ну все же начал делать на 1.6.4 надо закончить,а вот тогда следущий сервер сделаю на 1.7.10,но все же я думаю что он сыроват
     
  5. Незнайчик

    Незнайчик Активный участник Пользователь

    Баллы:
    76
    Мне тоже нужны ивенты/эвенты под 1.6.4
     
  6. Morok

    Morok Активный участник Пользователь

    Баллы:
    88
    Имя в Minecraft:
    MorokMC
    Я на 1.7.10 уже почти год держу серваки, а ты только через некоторое время собираешься на неё переходить... Ты пока соберёшься на 1.7.10 переходить, уже 1.9 выйдет
    А про то что 1.7.10 сыроват это зря, я с переходом на неё, позабыл о большинстве багов, которые сопровождались на 1.6.4, и кстати зарубежное сообщество хвалит за стабильность версию 1.7.10, так что как знаешь, можешь ждать багфиксы на 1.6.4, которые легче купить, чем ждать когда появится человек, который предоставит их в паблик
     
  7. oleg57zls

    oleg57zls Старожил Пользователь

    Баллы:
    173
    Skype:
    BlayzerQ
    Имя в Minecraft:
    Blayzer
    Да, она стабильнее всех предыдущих версий. Но вот памяти больше ест :)
     
  8. Linkinkov

    Linkinkov Старожил Пользователь

    Баллы:
    173
    Skype:
    linkinkov1
    Имя в Minecraft:
    linkinkov
    Я бы не сказал. Вот ядра под 1.6 более стабильны, под 1.7 куча проблем с тайлами.
     
  9. gamerforEA

    gamerforEA Старожил Пользователь

    Баллы:
    143
    Skype:
    sk2000sk1
    Имя в Minecraft:
    gamerforEA_MCPC
    Возможно, вам попадались кривые моды. Когда я делаю ивенты, часто замечаю кучу потенциальных крашей и неэффективных алгоритмов.
     
  10. oleg57zls

    oleg57zls Старожил Пользователь

    Баллы:
    173
    Skype:
    BlayzerQ
    Имя в Minecraft:
    Blayzer
    Мододелы в последнее время часто делают моды косячно. Раньше было качественнее.
     
  11. gamerforEA

    gamerforEA Старожил Пользователь

    Баллы:
    143
    Skype:
    sk2000sk1
    Имя в Minecraft:
    gamerforEA_MCPC
    И трава была зеленее и сервера лучше... Криворукие и ленивые мододелы были всегда и будут. Раньше, наверное, было даже хуже, ведь не было особо удобных API => возрастала вероятность допустить ошибку.
     
  12. MrTrojan

    MrTrojan Активный участник Пользователь

    Баллы:
    98
    Skype:
    mrtrojan.ru
    Имя в Minecraft:
    MrTrojan
    Кто-нибудь может объяснить для ивенты-то? Вот с Bukkit'e знаю ивенты, а в модах что за ивенты? Это типо можно писать плагин, с использованием ивентов из модов?
     
  13. saharin94

    saharin94 Старожил Пользователь Заблокирован

    Баллы:
    173
    Skype:
    RikkiLooh
    Имя в Minecraft:
    RubukkitDniwe
    Да.
    p.s. В оригинальных модах эвентов нет - мододелы слышать не хотят про Cauldron.
     
  14. Незнайчик

    Незнайчик Активный участник Пользователь

    Баллы:
    76
    А какое ядро мододелы рекомендуют?
     
  15. saharin94

    saharin94 Старожил Пользователь Заблокирован

    Баллы:
    173
    Skype:
    RikkiLooh
    Имя в Minecraft:
    RubukkitDniwe
    Убогая ванилька конечно же.
     
  16. L4c05t

    L4c05t Активный участник Пользователь

    Баллы:
    78
    Имя в Minecraft:
    Lacost
    Ищу gregtech 1.6.4 или выше.
     
  17. 11dimonchik22

    11dimonchik22 Активный участник Пользователь

    Баллы:
    76
    Ребята такой вопрос, кто нибудь ставил эти ивенты на industrialcraft-2-2.2.760-experimental и buildcraft-7.0.20?
    Работают ли?
     
  18. oleg57zls

    oleg57zls Старожил Пользователь

    Баллы:
    173
    Skype:
    BlayzerQ
    Имя в Minecraft:
    Blayzer
    Фейспалм. Конечно работают -_-
     
  19. Linkinkov

    Linkinkov Старожил Пользователь

    Баллы:
    173
    Skype:
    linkinkov1
    Имя в Minecraft:
    linkinkov
    Нет, не работают, классы очень старые, но он оставил сурсы, можешь декомпильнуть и обновить сам.
     
  20. oleg57zls

    oleg57zls Старожил Пользователь

    Баллы:
    173
    Skype:
    BlayzerQ
    Имя в Minecraft:
    Blayzer
    А, так он про сами классы говорил.... я думал про сами ивенты, про саму часть кода.
    А вообще, есть же аналогичная тема с ивентами от gameforea
     
  21. saharin94

    saharin94 Старожил Пользователь Заблокирован

    Баллы:
    173
    Skype:
    RikkiLooh
    Имя в Minecraft:
    RubukkitDniwe
    При наличии прямых рук можно их обновить, как это сделал я.
     

Поделиться этой страницей