Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.

[FUN/RPG] Factions 2.8.5 - фракции на ваш сервер [NEW 1.07] [1.8.*]

Тема в разделе "Релизы переводов", создана пользователем Dvladislav, 26 июн 2013.

  1. Starr

    Starr Активный участник Пользователь

    Баллы:
    98
    Имя в Minecraft:
    _Starr_
    Никакого конфликта быть не должно, у сервера может быть хоть 6ая ява, а у вас 8ая.
    Дело в том что ошибка ссылается на отсутствие определенного метода в самой яве. Поэтому, скорее всего, на хостинге установлена либо слишком старая версия, либо слишком новая.
     
  2. Mr Hosting
  3. CeleDko

    CeleDko Активный участник Пользователь

    Баллы:
    61
    Имя в Minecraft:
    CeleDko
    Не работают команды...
     
  4. Vladislav3222

    Vladislav3222 Активный участник

    Баллы:
    61
    На 1.8.9 не пашет :c
     
  5. Автор темы
    Dvladislav

    Dvladislav Старожил Переводчик Пользователь

    Баллы:
    173
    Factions 2.8.5
     
    Последнее редактирование: 20 мар 2016
  6. Tennik

    Tennik Активный участник Пользователь

    Баллы:
    76
    Skype:
    zamo4utep
    Имя в Minecraft:
    Tennik
    Скажите пожалуйста,а на версию 2.3.0 есть нормальный перевод? А еще лучше исходники для этой версии...
     
  7. Oleg505

    Oleg505 Активный участник Пользователь

    Баллы:
    88
    Имя в Minecraft:
    MrCreative
    Для версии 2.7.4 есть нормальный перевод? Кто может перевести?
     
  8. Azymok

    Azymok Активный участник Пользователь

    Баллы:
    46
    Имя в Minecraft:
    Azymok
    Подскажите шрифт со скриншетов
     
  9. jayse

    jayse Активный участник Пользователь

    Баллы:
    88
    Skype:
    wilmankiller
    Имя в Minecraft:
    MrJayse
    Плагин на версии 2.8.0 не работает нормально на версии 1.7.10 - Нет команд, плагин в /pl есть, но на команды не реагирует.
     

Поделиться этой страницей