1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.
    Скрыть объявление

Обсудим Нубятник №5 - помощь по самым простым вопросам.

Тема в разделе "Помощь", создана пользователем slenky, 19 янв 2016.

  1. Kirya14

    Kirya14 Новичок Пользователь

    Баллы:
    21
    Имя в Minecraft:
    PlacidOsprey
    Народ произошёл ТРОЛЛИНГ!) Скачал Clearlag, а он убрал NPC из Citizens! Что делать?
     
  2. Быстрая раскрутка сервера Minecraft
  3. Jok1r

    Jok1r Активный участник Пользователь

    Баллы:
    66
    Имя в Minecraft:
    Jok1r
    GG))
     
  4. Jok1r

    Jok1r Активный участник Пользователь

    Баллы:
    66
    Имя в Minecraft:
    Jok1r
    Если нет бекапа, то все, вернуть никак. На будущее, в конфиге ClearLag установи настройки под свой сервер.
     
  5. Kirya14

    Kirya14 Новичок Пользователь

    Баллы:
    21
    Имя в Minecraft:
    PlacidOsprey
    да вернул ! Там ничего сложного!
     
  6. Kirya14

    Kirya14 Новичок Пользователь

    Баллы:
    21
    Имя в Minecraft:
    PlacidOsprey
    Я ещё не на хосте)
     
  7. AnSandr

    AnSandr Новичок Пользователь

    Баллы:
    6
    Всем привет! При запуске моего собственного плагины в консоли пишет это:

    Код:
    [08:55:41 WARN]: Legacy plugin Passport v0.2 does not specify an api-version.
    Сам плагин работает как надо. Как это убрать?
     
  8. ArbuzikGames

    ArbuzikGames Новичок

    Баллы:
    16
    Как убрать на сервере left the game и join the game
     
  9. Sigvegutt

    Sigvegutt Активный участник Временно заблокирован Пользователь

    Баллы:
    51
    Можно использовать Chatty - лучший плагин на чат и там, снизу, это редактируется.
     
  10. ArbuzikGames

    ArbuzikGames Новичок

    Баллы:
    16
    Подскажите, стоит плагин quest для NPC, как сделать квест линию, то есть сначала надо выполнить первый квест, а потом второй ( если не выполнил первый квест ты не можешь взаимодействовать с ботом у которого 2 квест )
     
  11. ArbuzikGames

    ArbuzikGames Новичок

    Баллы:
    16
    И подскажите как сделать так, что бы при завершении квеста предметы( которые в квесте) забрались
     
  12. imDaniX

    imDaniX Активный участник Пользователь

    Баллы:
    96
    Можешь игнорировать. В плагине просто не указано, что он подходит для версий 1.13+. Исправить не получится, если только ты не автор этого самого плагина.
     
  13. deadanykey

    deadanykey Активный участник Пользователь

    Баллы:
    96
    Получится.
    Пишем в plugin.yml строку
    api-version: 1.16 (или на какой версии там у вас сервер?)
     
  14. imDaniX

    imDaniX Активный участник Пользователь

    Баллы:
    96
    А если в плагине устаревшие материалы используются?
     
  15. deadanykey

    deadanykey Активный участник Пользователь

    Баллы:
    96
    Это уже второй вопрос.
    Строка "api-version" говорит серверу, что всё в порядке и варн не появляется.
     
  16. imDaniX

    imDaniX Активный участник Пользователь

    Баллы:
    96
    Убрать предупреждение, чтобы наткнуться на краш плагина. Отличный план :D
     
  17. deadanykey

    deadanykey Активный участник Пользователь

    Баллы:
    96
    Ок.
    Собеседник, который задал вопрос - ни в коем случае не добавляй эту строку! Потому что некоторые считают это ошибкой и говорят, что нужно обязательно(!) проверить плагин. Вдруг чо не так?
     
  18. imDaniX

    imDaniX Активный участник Пользователь

    Баллы:
    96
    Вот-вот! Лучше перебздеть, чем недобздеть хд
     
  19. Sigvegutt

    Sigvegutt Активный участник Временно заблокирован Пользователь

    Баллы:
    51
    А на кой парится из-за 1 строчки? Она же, вроде, не спамит постоянно, не сильно отвлекает. Так на кой?
     
  20. imDaniX

    imDaniX Активный участник Пользователь

    Баллы:
    96
    Он просто опровергал, что это может исправить лишь разработчик плагина - это не рекомендация к использованию.
     
  21. AnSandr

    AnSandr Новичок Пользователь

    Баллы:
    6
    Я разработчик этого плагина. Ошибка меня не сильно волнует, но хотелось бы ее убрать.
    В plugin.yml добавил ту строку, стало хуже :whistle:
     

Поделиться этой страницей