Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.
    Скрыть объявление
  3. Данный раздел создан исключительно для релизов! Вопросы по лаунчеру или обвязке задавайте ТОЛЬКО в соответсвующей теме автора. Любые другие темы будут удалены, а авторы понесут наказание.

Лаунчер sashok724's Launcher v3 [OpenSource] [Support]

Тема в разделе "Веб-обвязки и лаунчеры", создана пользователем new-sashok724, 15 янв 2016.

  1. Alexwin3

    Alexwin3 Старожил Пользователь

    Баллы:
    103
    Имя в Minecraft:
    Alexwin32
    У тебя ошибка в модификациях,убери все моды,и запусти лаунчер,если все запустится без ошибок,тогда ставь по одному моду,и запускай,даже можно ставить по два мода или три,что бы выявить мод который вызывает ошибку...
    Если у тебя 1.7.10 зачем тогда тебе это launchwrapper-1.12-launcherfixed.jar непонятный Фикс лаунчера да и еще не под версию!По моему ты устраиваешь ВАКХАНАЛИЮ с клиентом!
     
  2. Mr Hosting
  3. Alexwin3

    Alexwin3 Старожил Пользователь

    Баллы:
    103
    Имя в Minecraft:
    Alexwin32
    Пробуй убрать или заменить еще это
    ModularASMTransformer.java
    CodeChickenLib-1.7.10-1.1.3.140-universal.jar
     
  4. katant

    katant Активный участник Пользователь

    Баллы:
    66
    Имя в Minecraft:
    Katant
    Удалить библиотеку очень круто. Ты хоть моды знаешь? Твоя помощь бесполезна
     
  5. katant

    katant Активный участник Пользователь

    Баллы:
    66
    Имя в Minecraft:
    Katant
    попробуй удалить optifine и другие моды на рендер. И перекачай моды из твича
     
  6. Alexwin3

    Alexwin3 Старожил Пользователь

    Баллы:
    103
    Имя в Minecraft:
    Alexwin32
    А я и не говорю что я моды знаю,я знаю что это библиотека для модов,из-за которой выводится ошибка при запуске лаунчера!
    P.S. Я пишу не тебе,а другому участнику!По этому прошу не лезть,лишние затычки тут ненужны!Пытаемся помочь,и выяснить в чем ошибки связанны с данной темой!Притензии личного характера прошу писать в ЛС,а не устраивать офтоп!
     
  7. katant

    katant Активный участник Пользователь

    Баллы:
    66
    Имя в Minecraft:
    Katant
    так тебя не просят помочь. Если ты ничего не знаешь, не пытайся помочь
     
  8. Alexwin3

    Alexwin3 Старожил Пользователь

    Баллы:
    103
    Имя в Minecraft:
    Alexwin32
    А при чем тут рендер вообще?Если ошибка в библиотеках и их подгрузках!Пусть убирает моды и ставит по одному,или по два,тогда ошибка будет выявлена!
     
  9. Тимоха Тимохавич

    Тимоха Тимохавич Активный участник Пользователь

    Баллы:
    76
    Имя в Minecraft:
    Timoha100500RUS
    Давно ли JavaFX превратилась из GUI библиотеки в античит?)
    (Тип шутка)
     
  10. Toonnix

    Toonnix Активный участник Пользователь

    Баллы:
    61
    Имя в Minecraft:
    Toonnix
    Подскажите как нормально собирать сборку с модами. Просто на tlauncher я собираю после чего переношу config и mods/ Но сборка просто не запускается.
     
  11. FoxLive

    FoxLive Активный участник Пользователь

    Баллы:
    88
    Чекай логи запуска клиента и смотри что крашит клиент
     
  12. Toonnix

    Toonnix Активный участник Пользователь

    Баллы:
    61
    Имя в Minecraft:
    Toonnix
    бл. Почему этот лаунчер такой деревянный . Собираю сборку на Тлаунчере все работает на забеись. Переношу на лаунчер сашка, появляются сука вылеты. Ну что за на*** такое
     
  13. Bjoerndalen

    Bjoerndalen Старожил Пользователь

    Баллы:
    103
    Skype:
    senyaaaaaa
    Не надо обвинять лаунчер в кривизне ваших рук.
     
  14. Toonnix

    Toonnix Активный участник Пользователь

    Баллы:
    61
    Имя в Minecraft:
    Toonnix
    Ты хочешь сказать это нормально когда он 5 мин назад запускал сборку нормально, а теперь вылетает.
     
  15. D1Xer

    D1Xer Активный участник Пользователь

    Баллы:
    76
    Skype:
    taraskarpin37
    Имя в Minecraft:
    TheTarasikPlay
    лог скинь я что Ванга?
     
  16. iSun

    iSun Активный участник Пользователь

    Баллы:
    66
    Ставлю проджект ред - норм запускается - но требует MrTJPCore и ForgeMultipart, ставлю первый - все норм, требует еще второе, ставлю мультипарт - это

    Код:
    [22:07:32] [Client thread/ERROR] [RelocationFMP]: Skipping event FMLPreInitializationEvent and marking errored mod RelocationFMP since required dependency ForgeMultipart has errored
    [22:07:32] [Client thread/ERROR] [ForgeMicroblock]: Skipping event FMLPreInitializationEvent and marking errored mod ForgeMicroblock since required dependency ForgeMultipart has errored
    [22:07:32] [Client thread/INFO] [FML]: Applying holder lookups
    [22:07:32] [Client thread/INFO] [FML]: Holder lookups applied
    [22:07:32] [Client thread/INFO] [FML]: Injecting itemstacks
    [22:07:32] [Client thread/INFO] [FML]: Itemstack injection complete
    [22:07:32] [Client thread/ERROR] [FML]: Fatal errors were detected during the transition from PREINITIALIZATION to INITIALIZATION. Loading cannot continue
     
  17. Santa

    Santa Активный участник Пользователь

    Баллы:
    76
    Имя в Minecraft:
    Jewish_Cat
    ASM библиотеку обновили, а мод не поддерживает последнюю версию библиотеки
     
  18. iSun

    iSun Активный участник Пользователь

    Баллы:
    66
    Тоесть? Что делать?
     
  19. MaxUNof

    MaxUNof Участник

    Баллы:
    31
    Имя в Minecraft:
    MaxUNof
    Поддерживаю, такая же ошибка. Точно также ставлю MrTJPCore - ок, ForgeMultipart - вылет.
     
  20. Santa

    Santa Активный участник Пользователь

    Баллы:
    76
    Имя в Minecraft:
    Jewish_Cat
    ASM обновили до 5.3, а нужен 5.2
     
  21. sergey260499

    sergey260499 Активный участник Пользователь

    Баллы:
    68
    Замени ASM на 5.2
    Или надо пошагово расписать?
     

Поделиться этой страницей