Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.
  3. Этот раздел только для РЕЛИЗОВ сборок! Запрещено создавать темы с вопросами о сборках.

    Чтобы ваша сборка не была удалена из данного раздела, вы должны полностью оформить вашу тему в соответствии с Правилами оформления тем сборок

[SURVIVAL/PVP]Сборка сервера 1.8-1.11.2 от Slavik123123123|Win/Linux|Beta 0.8.1|Обновление: 04.01.17

Тема в разделе "Готовые сборки сервера", создана пользователем slavik123123123, 10 июл 2016.

  1. SirDear

    SirDear Новичок Пользователь

    Баллы:
    6
    Cчас тож попробую.. :whistle:
    --- Сообщения объединены: 11 янв 2017, предыдущее сообщение: 11 янв 2017 ---
    Тоже вообще не реагирует на мат :whistle:
     
  2. Mr Hosting
  3. Nizam0v

    Nizam0v Активный участник Пользователь

    Баллы:
    66
    А как у тебя с ClearLag?
    Он пишет в чат сообщения об очистке?
     
  4. SirDear

    SirDear Новичок Пользователь

    Баллы:
    6
    Сообщения пишет и чистит,но отменить очистку вагонетки я так и не смог,хотя подсказывали массу вариантов))
    А за маты то предупреждает до 10 раз и банит но ток простых игроков,на Глава это не распространяется я так понял,Начальство как ни-как!!!)))
     

    Вложения:

  5. Vaskirulyat

    Vaskirulyat Активный участник Пользователь

    Баллы:
    61
    Имя в Minecraft:
    VaskiRules
    У меня ваще за простой капс забанил) я как увидел в консоли сообщение что игрок КОНСОЛЬ забанил игрока на 1d, подсел на кипиш, сервак вырубил думал взломали) потом вспомнил про чатгуард, зашел в конфиг, смотрю точно стоит труе на бан! зафальсил к хренам) сам буду банить))).
    Про вагонетки я убирал в клеарлаге чегото, работало, вагонетки не исчезали.
    --- Сообщения объединены: 12 янв 2017 в 10:26, предыдущее сообщение: 12 янв 2017 в 08:11 ---
    Ребят, подскажите как в Randomport отключить мир ада? а то играки там тп и оттопыриваются(
    --- Сообщения объединены: 12 янв 2017 в 11:44 ---
    Блин ну как решить проблему с рандомным телепортом в аду? или его вообще отключить там. ПОМОГИТЕ! плиззз.
     
  6. CnoWes

    CnoWes Активный участник Пользователь

    Баллы:
    78
    Имя в Minecraft:
    CnoWes
    Обычно в конфиге должно быть что то связано с Nether

    Пиши с таким вопросм в раздел помощь
     
  7. I7uPatuK

    I7uPatuK Активный участник Пользователь

    Баллы:
    78
    Имя в Minecraft:
    I7uPaTuK
    @slavik123123 тебе вопрос почему на версии 1.10.2 "как берешь в руки с креатива Зелье любые они становятся простой бутылкой с водой....тоже самое с яйцами призыва монстров".....дело не в креатив контроле...интересно фикс будет или есть простой ответ к этому?
     
  8. Автор темы
    slavik123123123

    slavik123123123 Старожил Пользователь

    Баллы:
    143
    Имя в Minecraft:
    Leymooooooooooo
    Протоколсапорт наверное
     
  9. I7uPatuK

    I7uPatuK Активный участник Пользователь

    Баллы:
    78
    Имя в Minecraft:
    I7uPaTuK
    в Лс другую версию сможешь кинуть под старое 1.10.2
    --- Сообщения объединены: 12 янв 2017 в 15:56, предыдущее сообщение: 12 янв 2017 в 15:45 ---
    Дело не в ProtoclSupport....поставил другой тоже самое
     
  10. DieSciLog

    DieSciLog Ньюби

    Баллы:
    1
    Нужна помощь!!) У меня проблема с ProtocolSupport. При первом запуске сервера он работает нормально, но после выключения сервера и еще одного запуска, сервер как обычно пишет "Done" и тут же "Stopping server", после чего отключаются несколько плагинов и консоль не отвечает. Может дело в батнике, которым я запускаю, или еще нет стабильной версии этого плагина под 1.11??
     
  11. PA3OP

    PA3OP Новичок Пользователь

    Баллы:
    21
    Имя в Minecraft:
    PA3OP
    Может быть, я менял протокол, помогло.
     
  12. DieSciLog

    DieSciLog Ньюби

    Баллы:
    1
    Если можешь, кинь ссылку, буду признателен))
     
  13. adi2003D

    adi2003D Ньюби

    Баллы:
    1
    Помогите, как исправить?
    [10:03:19 ERROR]: Could not load 'plugins/DynPad.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: no/HON95/DynPad/DPMain : Unsupported major.minor version 52.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.craftbukkit.v1_11_R1.CraftServer.loadPlugins(CraftServer.java:300) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.DedicatedServer.init(DedicatedServer.java:204) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:542) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.Thread.run(Thread.java:745) [?:1.7.0_95]
    Caused by: java.lang.UnsupportedClassVersionError: no/HON95/DynPad/DPMain : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_95]
    at java.lang.ClassLoader.defineClass(ClassLoader.java:800) ~[?:1.7.0_95]
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) ~[?:1.7.0_95]
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) ~[?:1.7.0_95]
    at java.net.URLClassLoader.access$100(URLClassLoader.java:71) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:355) ~[?:1.7.0_95]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_95]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:354) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_95]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_95]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_95]
    at java.lang.Class.forName(Class.java:278) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:129) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    ... 6 more
    [10:03:19 ERROR]: Could not load 'plugins/ProtocolSupportLegacyHologram.jar' in folder 'plugins'
    org.bukkit.plugin.UnknownDependencyException: ProtocolSupport
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:219) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.craftbukkit.v1_11_R1.CraftServer.loadPlugins(CraftServer.java:300) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.DedicatedServer.init(DedicatedServer.java:204) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:542) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.Thread.run(Thread.java:745) [?:1.7.0_95]
    [10:03:19 ERROR]: Could not load 'plugins/SkinsRestorer.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: skinsrestorer/bukkit/SkinsRestorer : Unsupported major.minor version 52.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.craftbukkit.v1_11_R1.CraftServer.loadPlugins(CraftServer.java:300) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.DedicatedServer.init(DedicatedServer.java:204) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:542) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.Thread.run(Thread.java:745) [?:1.7.0_95]
    Caused by: java.lang.UnsupportedClassVersionError: skinsrestorer/bukkit/SkinsRestorer : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_95]
    at java.lang.ClassLoader.defineClass(ClassLoader.java:800) ~[?:1.7.0_95]
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) ~[?:1.7.0_95]
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) ~[?:1.7.0_95]
    at java.net.URLClassLoader.access$100(URLClassLoader.java:71) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:355) ~[?:1.7.0_95]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_95]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:354) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_95]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_95]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_95]
    at java.lang.Class.forName(Class.java:278) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:129) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    ... 6 more
    [10:03:20 ERROR]: Could not load 'plugins/blockversion.jar' in folder 'plugins'
    org.bukkit.plugin.UnknownDependencyException: ProtocolSupport
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:219) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.craftbukkit.v1_11_R1.CraftServer.loadPlugins(CraftServer.java:300) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.DedicatedServer.init(DedicatedServer.java:204) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:542) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.Thread.run(Thread.java:745) [?:1.7.0_95]
    [10:03:20 ERROR]: Could not load 'plugins/RandomPort.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/yahoo/bertasiguy2/RandomPort : Unsupported major.minor version 52.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.craftbukkit.v1_11_R1.CraftServer.loadPlugins(CraftServer.java:300) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.DedicatedServer.init(DedicatedServer.java:204) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:542) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.Thread.run(Thread.java:745) [?:1.7.0_95]
    Caused by: java.lang.UnsupportedClassVersionError: com/yahoo/bertasiguy2/RandomPort : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_95]
    at java.lang.ClassLoader.defineClass(ClassLoader.java:800) ~[?:1.7.0_95]
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) ~[?:1.7.0_95]
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) ~[?:1.7.0_95]
    at java.net.URLClassLoader.access$100(URLClassLoader.java:71) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:355) ~[?:1.7.0_95]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_95]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:354) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_95]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_95]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_95]
    at java.lang.Class.forName(Class.java:278) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:129) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    ... 6 more
    [10:03:20 ERROR]: Could not load 'plugins/ScoreboardStats.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/github/games647/scoreboardstats/ScoreboardStats : Unsupported major.minor version 52.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.craftbukkit.v1_11_R1.CraftServer.loadPlugins(CraftServer.java:300) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.DedicatedServer.init(DedicatedServer.java:204) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:542) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.Thread.run(Thread.java:745) [?:1.7.0_95]
    Caused by: java.lang.UnsupportedClassVersionError: com/github/games647/scoreboardstats/ScoreboardStats : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_95]
    at java.lang.ClassLoader.defineClass(ClassLoader.java:800) ~[?:1.7.0_95]
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) ~[?:1.7.0_95]
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) ~[?:1.7.0_95]
    at java.net.URLClassLoader.access$100(URLClassLoader.java:71) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:355) ~[?:1.7.0_95]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_95]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:354) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_95]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_95]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_95]
    at java.lang.Class.forName(Class.java:278) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:129) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    ... 6 more
    [10:03:20 ERROR]: Could not load 'plugins/AuthMe-5.2-SNAPSHOT-spigot.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: fr/xephi/authme/AuthMe : Unsupported major.minor version 52.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.craftbukkit.v1_11_R1.CraftServer.loadPlugins(CraftServer.java:300) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.DedicatedServer.init(DedicatedServer.java:204) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:542) [Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.Thread.run(Thread.java:745) [?:1.7.0_95]
    Caused by: java.lang.UnsupportedClassVersionError: fr/xephi/authme/AuthMe : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_95]
    at java.lang.ClassLoader.defineClass(ClassLoader.java:800) ~[?:1.7.0_95]
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) ~[?:1.7.0_95]
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) ~[?:1.7.0_95]
    at java.net.URLClassLoader.access$100(URLClassLoader.java:71) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.7.0_95]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:355) ~[?:1.7.0_95]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_95]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:354) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_95]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_95]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_95]
    at java.lang.Class.forName(Class.java:278) ~[?:1.7.0_95]
    at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:129) ~[Spigot.jar:git-Spigot-7d78b81-7e19325]
    ... 6 more
     
  14. DieSciLog

    DieSciLog Ньюби

    Баллы:
    1
    Если пишет Could not load значит он не может прочитать плагин. У меня были такие проблемы с плагином ScoreboardStats. Попробуй скачать другие версии этих плагинов. Должно пройти (у меня прошло.)
     
  15. Автор темы
    slavik123123123

    slavik123123123 Старожил Пользователь

    Баллы:
    143
    Имя в Minecraft:
    Leymooooooooooo
    java 8 нужна
     
  16. SirDear

    SirDear Новичок Пользователь

    Баллы:
    6
    Я тоже много чего менял,а именно в фильтре-area-filter: Minecart и ставил иды вагонеток в item-filter: ,что б не убирало и мн.пр. ухищьрений достойных Г.Гуддини,но вагонетка исчезала.Реально помогло лиш полное удаление плагина и его папки с конфигом и.. мусор удаляется исправно каждые 300 сек как и раньше,но вагонетки остаются))!Задался вопросом,а нужен-ли он там вообще?
     
  17. I7uPatuK

    I7uPatuK Активный участник Пользователь

    Баллы:
    78
    Имя в Minecraft:
    I7uPaTuK
    Может профиксишь эти баги на версии 1.8.9 с зельями и призывами яиц...то беда полная. или кинь мне фикс в лс
     
  18. Vaskirulyat

    Vaskirulyat Активный участник Пользователь

    Баллы:
    61
    Имя в Minecraft:
    VaskiRules
    Ты хочешь сказать удалил клирлаг и дроп лежащий на земле сам удаляется через 300с? интересно, если так то для малых серверов он точно не нужен)
     
  19. adi2003D

    adi2003D Ньюби

    Баллы:
    1
    Спасибо
    --- Сообщения объединены: 12 янв 2017 в 20:57, предыдущее сообщение: 12 янв 2017 в 19:45 ---
    Скиньте пожалуйста нормальный ProtocolSupport (Сервер останавливается после запуска как описано выше), заранее спасибо.
     
  20. Автор темы
    slavik123123123

    slavik123123123 Старожил Пользователь

    Баллы:
    143
    Имя в Minecraft:
    Leymooooooooooo
    ядро нормально используйте, а не то что хостинг предлагает.
     
  21. adi2003D

    adi2003D Ньюби

    Баллы:
    1
    Я использую ваше ядро, в параметрах запуска только nogui,память, и путь к джаве.
     

Поделиться этой страницей