Хостинг серверов Minecraft playvds.com
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вы находитесь в русском сообществе Bukkit. Мы - администраторы серверов Minecraft, разрабатываем собственные плагины и переводим на русский язык плагины наших собратьев из других стран.

Плагин [SEC/FIX] WGExtender [1.10+] [WG6.1.3+, WE6.1.4+]

Тема в разделе "Релизы плагинов", создана пользователем Shevchik, 21 мар 2014.

  1. InterWall

    InterWall Старожил Пользователь

    Баллы:
    173
    Имя в Minecraft:
    InterWall
    Не согласен. На 1.8 я благополучно использовал этот плагин без каких-либо проблем.
     
  2. Mr Hosting
  3. BrainRTP

    BrainRTP Активный участник Только чтение Временно заблокирован Пользователь

    Баллы:
    76
    Имя в Minecraft:
    BrainRTP
    У меня тоже был сервер и все работало хорошо, но теперь что-то криво работает.... Ладно, не суть, нашел замену через самопис
     
  4. alexandrage

    alexandrage Старожил Пользователь

    Баллы:
    173
    Skype:
    alexandr0116
    Просто нефиг нидозаврить.
    Caused by: java.lang.NoSuchMethodError: org.bukkit.inventory.PlayerInventory.getItemInMainHand()Lorg/bukkit/inventory/ItemStack;
     
  5. TaMBoV

    TaMBoV Активный участник Пользователь

    Баллы:
    88
    Skype:
    guardsdimon
    Имя в Minecraft:
    TaMBoV
    Ребята, кто может помочь?
    Нашел вроде версию этого плагина на 1.7.10 поставил, и вот че выбивает периодически:
    upload_2017-1-15_10-34-33.png
     
  6. KuroyuriLP

    KuroyuriLP Активный участник Пользователь

    Баллы:
    66
    Сылка не работает.
    --- Сообщения объединены: 5 фев 2017, предыдущее сообщение: 4 фев 2017 ---
    Так ссылку перезальёшь?
     
  7. Автор темы
    Shevchik

    Shevchik Старожил Пользователь

    Баллы:
    173
    Имя в Minecraft:
    _Shevchik_
    Когда время будет.
     
  8. KuroyuriLP

    KuroyuriLP Активный участник Пользователь

    Баллы:
    66
    блин когда? старые версии не идут на новый wg
     

Поделиться этой страницей